Clone
 

bolbat <bolbat@192.168.8.181> in BBKIT

compiler configuration changed to java 1.8

updated lucene dependencies to 7.2.1 and related functionality

    • -17
    • +0
    /src/net/bolbat/kit/lucene/LuceneUtils.java
changed version to 0.1.9-SNAPSHOT